Windows 10 auf der APU

Ein nicht sehr ernst gemeinter Artikel, dennoch spannend zu sehen das Windows 10 auch mit sehr wenig Ressourcen irgendwie noch läuft.

 

Windows 10 direkt auf der APU funktioniert gut ab einem bootbaren USB Stick und man kann relativ angenehm arbeiten.

Doch das ist ja langweilig :-)

 

Mein Setup:

- ESXi 6.5 U3 Hypervisor

- Windows 10 Pro 64bit

- QNAP NAS mittels NFS Datenfreigabe (weil meine 16 GB mSata nicht reichte)

- Windows 10 Pro 64bit .iso (auf der internen mSata abgelegt)

 

Wie lief es?

Naja, sollte man zögerlich sagen oder ist dies noch zu gut?

Die Installation vom ESXi Hypervisor möchte ich hier aussen vor lassen.

Die reine Windows 10 Pro Installation ab eingelegter .iso Datei betrug ca. 4,5h dazu noch ca. 0,5h für all die manuellen Eingriffe während der Installation.

Zwischendurch musste der Installationsvorgang immer wieder mal neugestartet werden, da Windows meinte das keine Internet Verbindung vorhanden war und es durch das Beheben mittels eines angeblichen Updates besser werde.

Interessant das Windows 10 schon im frühen Status der Installation Internet verlangte...

Der VM wurden alle freien Ressourcen zugewiesen, dennoch konnten nie mehr als 2 CPU's und 1,7 GB Ram genutzt werden, da der Rest vom ESXi Host belegt wurde und es ansonsten zu Abstürzen kam.

 

Fakten:

  • 300 Minuten Installationsaufwand
  • 8 Minuten 31 Sekunden Kaltstart
  • 6 Minuten 2 Sekunden für den Aufbau einer RDP Session
  • 52 Sekunden für den Start von "Dieser PC" ab dem Klick auf "Start"
  • 43 Sekunden für den Start von "Task Manager"
  • 4 Sekunden bis das Menü eines Rechtsklick erscheint
  • > 5 Minuten Start von Edge, mit 100% CPU Last
  • Offene Fenster Verschieben, Minimieren oder Maximieren je > 4 Sekunden

Fazit:

Nette Spielerei, aber keineswegs brauchbar.

Natürlich könnte man die VM sowie Windows noch optimieren, aber dafür habe ich keine Lust. Möchtest du?

 

 

Der Start von Edge dauerte mehr als 5 Minuten bei voller CPU Last. Dabei konnte ich nicht einmal mehr einen Printscreen machen, da ich vermute das die dafür notwendigen Befehle nicht mehr via RDP Session zu meinem Host gelangtem. Dafür gibt es jetzt halt einen Ausschnitt als Screenshot zu bestauenen: